by: (0 pts)

My steam wand recently stopped working.  I had recently performed a descaling cycle, when a day or two later the steam wand production dramatically dropped off and then stopped all together.  I also get no hot water when I turn it to that function.  You can hear the pump working, but it appears all the steam actually goes to the brew group now.  I noticed that when my drip tray started overflowing onto my kitchen counter. I've tried cleaning out the outlet of the steam wand with a toothpick (with the sleeve taken off/cleaned as well) with no effect.  I tried running another descaling cycle, but now the water just goes into the drip tray under the brew group.  Any ideas to try next would be greatly appreciated.


Answered by Maggie
E239c350690d12a858e492bc395c19b8

Jordan, thank you for your post. There are a few things we could suggest, involving a deep cleaning of the brew unit and the area behind-for instructions, please call Technical Support at 1-888-411-5282, option 3.  Technical Support is available Monday through Friday, 9:00 a.m. to 6:00 p.m., and Saturday, 10:00 a.m. to 3:00 p.m., EST. 

06-25-14 11:55AM
Was this answer helpful?
0
0

Answer This Question

Please Sign In to answer this question